Results 1 to 3 of 3

Thread: Which laptop and DNS should I use?

  1. #1

    Which laptop and DNS should I use?

    I am ready to purchase a laptop.
    I do not play games.
    I do not listen to music.

    I will use it for surfing the Internet
    Word processing
    QuickBooks
    CorelDRAW

    most importantly, I will use it for environmental control
    so it must be extremely stable.

    Would you recommend:
    the latest and greatest laptop and run NaturallySpeaking version 9 and Vista?
    The latest and greatest laptop and run NaturallySpeaking version 8 and Vista?
    "" Version 9 with XP?
    "" Version 8 with XP?
    Or should I
    get a less powerful laptop and run NaturallySpeaking version 8 with XP?

    Is it worth the extra dollars to get a $1200 laptop to run DNS 9 with Vista or find at $800 laptop to run DNS 8?

  2. #2
    Hi Hos,

    I would recommend a Core 2 Duo with 2 GB of RAM. Getting a video card is your decision but it is cheaper to buy it with the laptop and not after the sale. When it comes to purchasing a video card for a laptop, I can only think of going to eBay or asking Andy. I bring up the video card because of Vista and a feature called Aero Glass. Try to purchase the laptop (maybe Dell) with Windows XP Media Center and ask for the Vista Home Premium upgrade DVDs. I don't know if Dragon 8.0 will work with Vista but it is very stable and works great with Windows XP. To find out if Dragon 8.0 will work with Vista may require a call to Nuance. You will also have to decide which version of Dragon you want to use and you should take a look at the Feature Comparison Matrix Chart. I would recommend either DNS 9.0 Pro or Preferred. Also it would be a good idea to read this thread when it comes to using Dragon 9.5 and Windows Vista.

  3. #3
    Quote Originally Posted by PN
    I don't know if Dragon 8.0 will work with Vista but it is very stable and works great with Windows XP. To find out if Dragon 8.0 will work with Vista may require a call to Nuance. You will also have to decide which version of Dragon you want to use and you should take a look at the Feature Comparison Matrix Chart.
    According to Nuance's website, neither the Standard nor Preferred versions of Dragon 8.0 are Vista compatible. I don't have the link handy, but Vista requires 9.5 (which one can upgrade to from 8.0 but for a cost.)

    I have installed Preferred 9.5 to hold me until 9 Pro is patched. The biggest issue I am having is with the Vista driver for my bluetooth headset. But beyond that, and with a USB headset, 9.5 has been working well for me so far. A few small bugs with the occasional lock up but I suspect that is due to some other software I installed, not Dragon itself.
    Last edited by orangejello; 02-23-2007 at 02:52 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •