Results 1 to 3 of 3

Thread: "pop-up window was blocked"

  1. #1
    Senior Member Zemuron's Avatar
    Join Date
    Mar 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    135

    "pop-up window was blocked"

    I'm trying to reply to a thread and now it alwas says:

    "pop-up window was blocked"

    This message use to appear a few times. Now it's all the time

    I disabled my windows xp firewall, ZoneAlarm, Norton AntiVirus and Norton Personel Firewall and this message still appears and I can't reply.

    Can someone tell me why this message appears all the time when I click "reply"?

  2. #2
    Turn all those things back on! Without them you are exposing yourself to the dark side of the internet. (viruses, hackers, ...) The settings you are looking for are in your web browser. Open Internet Explorer and at the top click tools - internet options - privacy. In the pop-up blocker section click settings. Add carecure.org to your approved sites list.

    FYI, these new security settings are part of Windows XP's new service pack 2. It will be released in the next few weeks and everyone should upgrade. Check windows update for details.

  3. #3
    Dominic, how many firewalls are you running at one time? I will copy and move this topic to the Computer Forum.

    http://zdnet.com.com/2100-1104_2-5300317.html

    PN

    [This message was edited by Paul Nussbaum on 08-08-04 at 10:05 PM.]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •