Results 1 to 4 of 4

Thread: Anyone else having a problem with chat?

  1. #1
    Senior Member Jeff's Avatar
    Join Date
    Jul 2001
    Location
    Argao, Cebu, Philippines
    Posts
    6,865

    Anyone else having a problem with chat?

    Neither Wise nor I are able to get past the applet loading stage before we get a Java access denied error.

    I'm trying to contact Diginet but their web site doesn't respond. I hate it when this happens.

    ~See you at the SCIWire-used-to-be-paralyzed Reunion ~

  2. #2
    Senior Member dogger's Avatar
    Join Date
    Jun 2002
    Location
    Mitchell , Qld. Australia
    Posts
    2,239

    yes Jeff .

    i'm not getting the access denied message , just that the applet loading is done then the page for chat doesn't come up .

    thank you
    dogger

    every day i wake up is a good one .

  3. #3
    im out of bussiness too :-(

    Not anymore :-)

    [This message was edited by vic on Dec 30, 2002 at 08:06 PM.]

  4. #4
    Senior Member Jeff's Avatar
    Join Date
    Jul 2001
    Location
    Argao, Cebu, Philippines
    Posts
    6,865

    Got in touch with Diginet

    They said a Worldcom hub in Atlanta was down due to a fiber optic cable being cut in Tallahassee, FL. She said someone was there repairing it but that they'd be down until it was fully repaired.

    Vic - looks like you can get in now.... I still can't. Hmmmm.......

    ~See you at the SCIWire-used-to-be-paralyzed Reunion ~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •