I have problem downloading the applet.
The error message say something about the server an the old version og digi chat applet that don't match.

any of you have this problem ?

andrea