Results 1 to 7 of 7

Thread: CareCure Web Server Down

  1. #1
    Senior Member Jeff's Avatar
    Join Date
    Jul 2001
    Location
    Argao, Cebu, Philippines
    Posts
    6,864

    CareCure Web Server Down

    It doesn't affect our Infopop forums, as you can see, but people's pictures/avatars if hosted at CareCure will not show up. Pages might load a little slower as your browser tries to get images from the CareCure server. You might have noticed that the CareCure logo is not showing.

    I'm not at the center today but I've emailed Wise re the situation.

    ~See you at the SCIWire-used-to-be-paralyzed Reunion ~

  2. #2
    Senior Member Jeff's Avatar
    Join Date
    Jul 2001
    Location
    Argao, Cebu, Philippines
    Posts
    6,864

    Thanks, Wise

    I came home tonight and noticed CareCure was back online. I'm not sure but it was probably Wise troubleshooting the situation. Is anyone else here humbled by the fact that a leading SCI researcher spends so much valuable time here working on this site?

    It never ceases to amaze me.

    ~See you at the SCIWire-used-to-be-paralyzed Reunion ~

  3. #3
    I am not sure what happened by the CareCure Server is down this afternoon. I hope to get it up by tonight. Wise.

  4. #4

    The way I got in today was...

    That I had emailed a friend a thread and he had emailed me back with the header that goes with the thread and I was able to get on through that. I usually come in by www.2tim.net then click CareCure forum... I don't even know the true website address here! LOL!

    Take care...

    Teena

  5. #5
    Senior Member alan's Avatar
    Join Date
    Jul 2001
    Location
    Baltimore, MD
    Posts
    6,717
    At this time (9:25 ET), the site is still slow to respond after sending a post (and I'm on a cable modem.)

  6. #6
    Thanks. I was referring to our carecure server which is different from the server that supports the forums. The forums are hosted by infopop.com while the carecure server is in the lab. I just spent a couple of hours trying to get the web software up but unfortunately did not have the time to reinstall the entire system. It will probably be down until Tuesday. I am sorry. The forums, however, should continue to be up. The only impact is that we will not have the carecure logo and the pictures of the members. I will try to remove the carecure logo from this site so that it does not slow the loading time.

    By the way, there are a number of paths through which you can get to the carecure forums. I am sorry that the names are so different. You can get the carecure forums through http://sciwire.com or http://carecure.org. The carecure server (which holds the articles and the pictures) is at http://sciwire.org or http://carecure.rutgers.edu/spinewire/default.html.

    Wise.

    [This message was edited by Wise Young on Sep 01, 2002 at 08:51 AM.]

  7. #7
    Senior Member Jeff's Avatar
    Join Date
    Jul 2001
    Location
    Argao, Cebu, Philippines
    Posts
    6,864
    The web server was revived early this afternoon...whew!

    ~See you at the SCIWire-used-to-be-paralyzed Reunion ~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •