Page 1 of 4 1234 LastLast
Results 1 to 10 of 39

Thread: VMI Owners

  1. #1
    Senior Member
    Join Date
    Mar 2005
    Location
    Saint Petersburg , Florida
    Posts
    1,109

    VMI Owners

    Have you ever heard water moving around in the in floor ramp system after going through water?

  2. #2
    Never. Last time I saw the compartment with the floor up, it was dry and no signs of water ever being there. But mine was a 2000 VMI

  3. #3
    Senior Member
    Join Date
    Mar 2005
    Location
    Saint Petersburg , Florida
    Posts
    1,109
    Quote Originally Posted by Patrick Madsen View Post
    Never. Last time I saw the compartment with the floor up, it was dry and no signs of water ever being there. But mine was a 2000 VMI
    We have noticed it before in our 2014 Sienna. Especially when it rains a lot here in FL. It goes away once it has time to dry out. I'm going to reach out to VMI and see what they say. How is your Pacifica doing?

  4. #4
    I have and I was told this is normal. There are drain holes that need to be kept clean so the water can escape. After a rain, I keep my van open in the garage so it can dry out and prevent it from rusting. Water can also enter into the interior through openings in the holes where the seats attach. That freaked me out a bit. An absolutely stupid design, but hey, what do you expect for a $65,000 vehicle.

  5. #5
    VMI and Braun were both recently bought out. Seeing how they are changing so many things around , I'm not sure I trust the quality of either. VMI dropped their fold out ramps and I hear Both are dropping the 10" drop. Though Braun said they'll keep it as an option with fold out only.

    Still out on the Pacifica. Had the ESS light go on again Sat., made an appointment for tomorrow morning. Sat. had a flat tire from a screw. Had to use the sealant supplied in place of a spare tire. So far, it's holding air and will take to tire repair tomorrow. Using the pump plugged into the 12vlt plugin the van, seems the ESS light went out again. So will cancel appt. for Chrysler tomorrow. Perhaps, it's just the two batteries needing time to synch up better. Can't keep making appts. and then cancelling them but they said nothing they can do if it doesn't show up on the computer check. So will see how long it takes before the light comes on again. I wonder if using the pump plugged into the van forced the batteries to charge up to the point of resetting the ESS> I usually shut off the ESS. Other than that, I like it alot. Sure drives nice and quiet.

    Considering how little distance I drive, I probably should have rebuilt the old Chrysler and put a lift kit in it to raise it up. But then again, I sure like the connivence overall. Once this ESS gets sorted out, I'm sure it'll be fine. Knowing what's going on, I may have looked at Toyota more closely. They have their challenges too I hear. I drove the old van recently and think the in-floor has a shorter ramp than the fold out. Not by much, but enough it may cause a hassle with narrower parking spaces. The large lip on the foldout makes it more difficult jumping onto the ramp. May have the lip cut down if poses a problem.

  6. #6
    Senior Member
    Join Date
    Mar 2005
    Location
    Saint Petersburg , Florida
    Posts
    1,109
    Quote Originally Posted by Davey View Post
    I have and I was told this is normal. There are drain holes that need to be kept clean so the water can escape. After a rain, I keep my van open in the garage so it can dry out and prevent it from rusting. Water can also enter into the interior through openings in the holes where the seats attach. That freaked me out a bit. An absolutely stupid design, but hey, what do you expect for a $65,000 vehicle.
    It always dries out pretty quickly unless it keeps raining like it does here in FL. I have seen it on the floor to and I was like wtf. I guess they know what they are doing.

  7. #7
    Senior Member
    Join Date
    Mar 2005
    Location
    Saint Petersburg , Florida
    Posts
    1,109
    Quote Originally Posted by Patrick Madsen View Post
    VMI and Braun were both recently bought out. Seeing how they are changing so many things around , I'm not sure I trust the quality of either. VMI dropped their fold out ramps and I hear Both are dropping the 10" drop. Though Braun said they'll keep it as an option with fold out only.

    Still out on the Pacifica. Had the ESS light go on again Sat., made an appointment for tomorrow morning. Sat. had a flat tire from a screw. Had to use the sealant supplied in place of a spare tire. So far, it's holding air and will take to tire repair tomorrow. Using the pump plugged into the 12vlt plugin the van, seems the ESS light went out again. So will cancel appt. for Chrysler tomorrow. Perhaps, it's just the two batteries needing time to synch up better. Can't keep making appts. and then cancelling them but they said nothing they can do if it doesn't show up on the computer check. So will see how long it takes before the light comes on again. I wonder if using the pump plugged into the van forced the batteries to charge up to the point of resetting the ESS> I usually shut off the ESS. Other than that, I like it alot. Sure drives nice and quiet.

    Considering how little distance I drive, I probably should have rebuilt the old Chrysler and put a lift kit in it to raise it up. But then again, I sure like the connivence overall. Once this ESS gets sorted out, I'm sure it'll be fine. Knowing what's going on, I may have looked at Toyota more closely. They have their challenges too I hear. I drove the old van recently and think the in-floor has a shorter ramp than the fold out. Not by much, but enough it may cause a hassle with narrower parking spaces. The large lip on the foldout makes it more difficult jumping onto the ramp. May have the lip cut down if poses a problem.
    No spare tire? Atleast you get one with VMI. That saved me a few weeks ago when my tire shredded on a Friday around 7. I'm still not sure about the ESS. If I get the Pacifica I might disengage it.

  8. #8
    Not sure if it's actually the ESS that's wrong or if it's something with the battery. Been to the Pacifica Forum where it's talked about. Seems a few changed out the batteries and did the trick. I'll see what happens this time around. There is an option for one of those skinny spares. I don't like not having a spare.The warning for a low tire came up way before it could have gone flat. I think it comes up when a tire reaches 26lbs.

  9. #9
    What is ESS stand for. They have soo many symbols nowdays
    Art

  10. #10
    ESS means Electronic start/stop function Art. The motor shuts down at a stop and starts up again when the brake is let up. Supposed to be a gas saving thingy. It's a pia to me. pain in the ass. Not sure what FBI stands for other than the real FBI.

Similar Threads

  1. RTI 300 Owners
    By Schmeky in forum Exercise & Recovery
    Replies: 13
    Last Post: 08-31-2011, 08:54 PM
  2. New car owners
    By warchi81 in forum Equipment
    Replies: 7
    Last Post: 11-26-2010, 10:49 PM
  3. ? for van owners
    By wheelin 48 in forum Equipment
    Replies: 39
    Last Post: 07-06-2010, 10:52 AM
  4. ZR and ZRA Owners?
    By Handsome Wheeler in forum Equipment
    Replies: 14
    Last Post: 03-04-2010, 01:41 AM
  5. RTI 300 owners : help
    By NW-Will in forum Equipment
    Replies: 5
    Last Post: 06-19-2008, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •