Results 1 to 6 of 6

Thread: Dragon Dictation not working in Firefox and Thunderbird and Chrome

  1. #1
    Senior Member alan's Avatar
    Join Date
    Jul 2001
    Location
    Baltimore, MD
    Posts
    6,682

    Dragon Dictation not working in Firefox and Thunderbird and Chrome

    All of a sudden (and since the latest Windows 10 update, if that has anything to do with it), dictation with Dragon (13 professional) is not working in Firefox, Thunderbird, and Chrome. Browser navigation commands work, but dictation into search engines, online message boards, creating or replying to e-mails, etc., do not. No words appear, no dictation box appears, nada. What the heck happened, and how can I fix it?

    Thank you.
    Alan

    Proofread carefully to see if you any words out.

  2. #2
    Have you tried saying “open dictation box”? I installed the latest Windows Update and don't seem to have any issues with dragon . If worse comes to worst you could always uninstall the update. maybe something went wrong with the installation.

  3. #3
    Senior Member alan's Avatar
    Join Date
    Jul 2001
    Location
    Baltimore, MD
    Posts
    6,682
    Saying "open dictation box" does bring up the dictation box, into which I can then dictate what I need to say, but it is a pain in the butt to have to say that every time, when the box used to pop up on its own in these applications, as it was supposed to do. I would like that back.
    Alan

    Proofread carefully to see if you any words out.

  4. #4
    When you go into options for Dragon, click the miscellaneous tab and make sure the "use dictation box for unsupported devices" box is checked. Should be the 2nd to last box.

    *unsupported applications

  5. #5
    Senior Member
    Join Date
    Apr 2006
    Location
    Massachusetts
    Posts
    195
    Quote Originally Posted by alan View Post
    Saying "open dictation box" does bring up the dictation box, into which I can then dictate what I need to say, but it is a pain in the butt to have to say that every time, when the box used to pop up on its own in these applications, as it was supposed to do. I would like that back.
    I'm having the same issue when I use Outlook 2010. All of a sudden. When I reply to an e-mail, I have to reply in Notepad, and copy and paste it to the reply e-mail. I could always just type on the reply e-mail itself. Not sure what happened.

  6. #6
    Senior Member alan's Avatar
    Join Date
    Jul 2001
    Location
    Baltimore, MD
    Posts
    6,682
    Quote Originally Posted by Moto2Mini View Post
    When you go into options for Dragon, click the miscellaneous tab and make sure the "use dictation box for unsupported devices" box is checked. Should be the 2nd to last box.

    *unsupported applications
    Thank you. I have that set. It doesn't make a difference.
    Alan

    Proofread carefully to see if you any words out.

Similar Threads

  1. Replies: 0
    Last Post: 09-02-2017, 10:34 AM
  2. firefox /chrome
    By wheelin 48 in forum Computers
    Replies: 15
    Last Post: 01-15-2017, 05:30 PM
  3. Getting rid of the dictation box in Dragon
    By Random in forum Computers
    Replies: 2
    Last Post: 10-17-2016, 12:31 PM
  4. Google Chrome missing up Dragon
    By rybread in forum Computers
    Replies: 1
    Last Post: 07-23-2012, 09:12 PM
  5. Replies: 3
    Last Post: 07-03-2011, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •