Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: vBulletin does not recognize special characters

  1. #11
    Senior Member Oddity's Avatar
    Join Date
    Oct 2008
    Location
    Virginia Beach, VA
    Posts
    2,474
    Blog Entries
    1
    Quote Originally Posted by t8burst View Post
    Try pasting in as plain text or I gues on a mac it's "match style". It a problem with the character encoding

    I?ve been using an iPhone for posting here since they came out and haven?t ever had an issue until the past few weeks. Trying to nail down what changed and unless some backend update happened to the server/servers/cloud that hosts this site all I?ve got to go on is the recent iOS update. No info on character set included in the patch notes though.

    As far as I know, there isn?t a way to natively generate plain text on an iPhone. Maybe there?s an app for ?dat.

    What?s odd is that I can edit and save the quotes back into a post, and they also appear while previewing the post, it?s only during the initial submission and insertion into the database that the character encoding for quotes goes wrong.



    Anyone else using an iPhone on the latest iOS experiencing the same thing?

    ETA: Ok, looks like iOS 11.1.x has some Unicode text formatting bugs. There question marks appearing all over the internet in iOS 11.1 users posts. Apple rules. They say they fixed some Unicode bugs in 11.1.1 but some still exist, apparently.
    Last edited by Oddity; 11-14-2017 at 09:12 AM.
    A Buddhist monk walked up to the guy working behind a hot dog cart and said, "Make me one with everything."

    "Even what those with the greatest reputation for knowing it all claim to understand and defend are but opinions..." -Heraclitus

  2. #12
    The new IOS is crap. I constantly have to restart my phone because it loses it mind when it can't find the network in my garage. As a work around I put it in airplane mode until I get outside the garage and back in coverage.

    Quote Originally Posted by Oddity View Post
    I?ve been using an iPhone for posting here since they came out and haven?t ever had an issue until the past few weeks. Trying to nail down what changed and unless some backend update happened to the server/servers/cloud that hosts this site all I?ve got to go on is the recent iOS update. No info on character set included in the patch notes though.

    As far as I know, there isn?t a way to natively generate plain text on an iPhone. Maybe there?s an app for ?dat.

    What?s odd is that I can edit and save the quotes back into a post, and they also appear while previewing the post, it?s only during the initial submission and insertion into the database that the character encoding for quotes goes wrong.



    Anyone else using an iPhone on the latest iOS experiencing the same thing?

    ETA: Ok, looks like iOS 11.1.x has some Unicode text formatting bugs. There question marks appearing all over the internet in iOS 11.1 users posts. Apple rules. They say they fixed some Unicode bugs in 11.1.1 but some still exist, apparently.

  3. #13
    Senior Member Oddity's Avatar
    Join Date
    Oct 2008
    Location
    Virginia Beach, VA
    Posts
    2,474
    Blog Entries
    1
    Quote Originally Posted by t8burst View Post
    The new IOS is crap. I constantly have to restart my phone because it loses it mind when it can't find the network in my garage. As a work around I put it in airplane mode until I get outside the garage and back in coverage.
    An update just dropped a few minutes ago, I wonder if it?s fixed....

    ???????????????

    ...sigh...
    A Buddhist monk walked up to the guy working behind a hot dog cart and said, "Make me one with everything."

    "Even what those with the greatest reputation for knowing it all claim to understand and defend are but opinions..." -Heraclitus

  4. #14
    Quote Originally Posted by Oddity View Post
    An update just dropped a few minutes ago, I wonder if it?s fixed....

    ???????????????

    ...sigh...
    I'm not using iOS. When I have the problem I described earlier, I am using MacOS High Sierra version 10.13.1.

  5. #15
    Senior Member lynnifer's Avatar
    Join Date
    Aug 2002
    Location
    Windsor ON Canada
    Posts
    18,352
    That update yesterday with iphone was supposed to solve the ?'boxed A' problem ... I have a 6 and when it dies, never Apple again!

    Hello Android.
    Make America Sane Again. lol

    T-11 Flaccid Paraplegic due to TM July 1985 @ age 12

  6. #16
    Senior Member Oddity's Avatar
    Join Date
    Oct 2008
    Location
    Virginia Beach, VA
    Posts
    2,474
    Blog Entries
    1
    After more research and experiments, I participate in a number of forum communities, some that also use vBulletin, and I?m only experiencing character encoding issues here. Hmmmmmmmmm....
    A Buddhist monk walked up to the guy working behind a hot dog cart and said, "Make me one with everything."

    "Even what those with the greatest reputation for knowing it all claim to understand and defend are but opinions..." -Heraclitus

Similar Threads

  1. Movies featuring characters with disabilities
    By Max in forum Ability & Disability News
    Replies: 0
    Last Post: 12-16-2002, 05:07 PM
  2. Characters of CareCure
    By Jeff in forum Life
    Replies: 17
    Last Post: 10-05-2001, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •