Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Windows 10/Microsoft Edge Update

  1. #11
    Senior Member
    Join Date
    Dec 2004
    Location
    Alberta, Canada
    Posts
    7,031
    Yeah, I found the issue with my volume level as others had already posted the issue.

  2. #12
    Aside from the low volume problem, I have a glitch that causes the windows background wav sound file to play at random times. If Microsoft doesn't address the glitch and or announce anything else about it soon, I'll wipe it off and do a clean install of Windows 7.

  3. #13
    Windows had another update the other day which solved my audio problem but caused my Android emulator program to quit working. :-/

  4. #14
    Senior Member
    Join Date
    Mar 2005
    Location
    Saint Petersburg , Florida
    Posts
    599
    Quote Originally Posted by Scott C4/5 View Post
    I'm beginning to think that it has something to do with the software for my smartnav headmouse. Edge is working better but its still a little sluggish... actually, since the update, my mouse has been "sticky" on everything.

    McLaren, I'm hesitant to use anything to get my bing points easier. When they had clubbing.com people got their accounts terminated for those sorts of hacks. Also, you get 5 extra daily points for clicking on the "Earn more points" link on non-Edge browsers. Then going to Edge for those extras.

    t8burst, my ACER laptop system consists of the following:
    Windows 10 Home 64bit
    Intel Core i5-6200U dual core 2.30 GHz
    12gb RAM
    Intel HD Graphics 520

    I did a fresh clean install about 6 weeks ago and had no problems prior.
    After I did the upgrade on 10 my SmartNav was ''sticky'' also. I rolled back to the earlier 10 and it's working fine. Unfortunately I can't turn off or restart my laptop because it will automatically do the upgrade. I don't know how to get rid of that.

  5. #15
    My mouse was mainly "sticky" only when I used Microsoft Edge. Two days ago my cousin bought me a new HP ENVY laptop and it is sticky as hell. Its taken me 10 minutes to type this message using the on-screen keyboard and headmouse. I'm thinking of putting Windows 7 on it, otherwise I won't be able to use it.

  6. #16
    I think that I fixed it. Open the smartnav software. Click control panel, then Behavior. Then set the Mouse Override Delay to 0.0
    So far, its working.

  7. #17
    Senior Member
    Join Date
    Mar 2005
    Location
    Saint Petersburg , Florida
    Posts
    599
    Quote Originally Posted by Scott C4/5 View Post
    I think that I fixed it. Open the smartnav software. Click control panel, then Behavior. Then set the Mouse Override Delay to 0.0
    So far, its working.
    I did what you said and so far it is working. Thanks

  8. #18
    No problem, I found the information on smartnav's forum.

Similar Threads

  1. Replies: 0
    Last Post: 11-14-2016, 01:36 PM
  2. Microsoft PowerToys for Windows XP
    By PN in forum Computers
    Replies: 0
    Last Post: 10-12-2004, 06:25 PM
  3. Microsoft admits new Windows problems
    By Jim in forum Computers
    Replies: 2
    Last Post: 09-10-2003, 08:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •