Page 1 of 12 1234567891011 ... LastLast
Results 1 to 10 of 121

Thread: My Smartdrive MX2

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    My Smartdrive MX2

    I am strating this thread to take over discussion on a previous one which was about speculation that there would be a next generation after the MX1+. Read that @ http://sci.rutgers.edu/forum/showthr...rive-new-model

    Now that I've taken delivery of the MX2 I'm putting a couple of my posts from there and continuing here.

  2. #2
    From 9 July.

    Took delivery of my MX2 yesterday!

    First real outing today, was from work to a cafe and back. Round trip 1.25 km mostly level but with a few kerb ramps and a moderate 250 m rise that I cannot do independently.

    The motor started easily on the level and knocking my wrist on the wheel switched it off as expected. However many times the band vibrated as I held and pushed the wheels for direction, signalling a change of mode, and the motor gave a bit of a cough but continued. I wasn't certain when it was going on or off. Obviously this needs some practice.

    It seemed that my hand movement pushing the chair switched the motor off just as soon as it had switched on.

    More important is the adapter bar for my folding chair. Previously on my MX1+ test drive it was a single bar with the drive permanently clamped on. Now it is a 3 part assembly with the standard T connection on small bar that has extensions on both sides springloaded to fit onto the frame. The drive is put on and off the same way as with a fixed frame chair. Taking the bar off my chair to load in the car today, the assembly came apart in my hand, as the Hex screws keeping it together had loosened. AFTER ONE DAY!!! I've put it back together - more sturdily than supplied I hope - but wonder why they changed from the previous single piece solution. Max?

  3. #3
    Nonoise replied: Congratulations, I remember reading that turning it on it has two settings so to speak, one being a "training" mode. Training if I recall correctly is more sensitive to shutting down. Maybe you didn't click past the training mode.

  4. #4
    My reply: When new and first turned on, it is in training mode. this is the same as the MX1+ indoor mode. In this mode the wristband indicator light is green. Pressing and holding the button switches it into regular mode from then on and the light is blue. I don't know whether you can revert it to training mode, and maybe reset the sensitivity.

  5. #5
    Me again: Reading the manual over lunch, I see a note about electromagnetic interference. Under Handheld Transceivers it includes cellphones as low strength waves that when very close can cause interference. The symptom of loss of connection due interference is motor switching of coinciding with a beep from the drive and the wristband flashing red and vibrate. This is what was happening yesterday.

    Like most wheelchair users I know, I carry my phone in a pouch under my seat. If that is causing the problem it is an indicator of the system having a basic deficiency.

    As a sidenote, when I did the training I had left my phone in my car, and did not experience the shutdowns. I guess it might mean having to carry my phone in a shirt pocket while using the drive. Hmmmm.

    To be continued ...

  6. #6
    To a question from nonoise about bluetooth: Just out of curiosity, is your cell phone bluetooth enabled? I think I remember MX2 is using bluetooth.

    Yes it is. Iphone 6. But unless a BT device is paired to a parent it should only relate to the parent unless it is put into pairing mode. I'll post Day 2 experiences with Day 1 into a new thread now that the product is released, and put Day 1 there too as this is really a new discussion. Too tired after Day 2 experiences to do it now.

  7. #7
    Day 2 out. Went to the shopping centre (mall to many of you). SD worked well on the firm even passageways although it does have a tendency to accelerate without being given an extra push.

    In the supermarket I use an adapted shopping trolley (shown in pic here ... this isn't me www.tinyurl.com/pr26qbw. It gets heavy and like on a hill in my MX1 experience I had difficulty getting the SD to kick in but when it did it was a great help.

    The problem came whet I was returning with it to my car. The passage has an incline. Going towards it the motor was running fine, but when I got to the incline the motor gave a double beep and cut out instead of pushing me up. Rolled back and tried again. Same result.

    After day 2 I've got a theory about this which it particular to my chair.
    Last edited by mishahu; 07-13-2015 at 08:25 PM. Reason: dead link

  8. #8
    Day 3 out. Went for a walk in my neighbourhood. All good on the footpath (sidewalk to many of you). Although spontaneous acceleration needs close attention.

    However at the bottom of kerb ramps the motor stopped as it reached the road camber. Likewise when I got to the kerb ramp up. As soon as I reached the incline the motor beeped and cut out. This happened at every crossing.

    As that situation is where I need most assistance this is a real worry. Although now my theory particular to my chair is firming up.

  9. #9
    My theory of the problem, which should be easy to overcome, is that because my chair is one-arm drive, the Smartdrive has to use a connection point other that at the wheel axles due to the one arm-drive bar taking up that position.

    

I have taken photos explaining the issue. Here ... www.tinyurl.com/p9z3qmq

    

I think that a sensor in the SD turns off the motor when its angle to the ground becomes too shallow. This makes sense as it will turn off when a user does a wheelie to go down a kerb ramp.

    As on my chair currently the adapter is below the axle, it is already closer to the cut off point. When I reach an incline my chair tips, and with the SD wheel trailing the wheel gets higher relative to the bar.

 When I test drove it, the SD was fixed onto a bar rather than hanging below so it sat higher and didn't reach the cut off point so easily.

    I have spun the wheel while holding the SD up for the motor to engage, then tip it downwards. The motor gives the double beep and shuts off.

    I'll call the dealer tomorrow to arrange finding a higher connection point, and hope that's the solution.

    By the way, the connector bar came apart again when I took it off the chair. The vibration of driving the chair appears to loosen the hex screws holding the three parts together. Back to the drawing board on that one Max.

  10. #10
    Nice pictures, I had a Mogo basketball chair once. It's refreshing to see your everyday Mogo chair.
    I would have thought they removed the sensors from the drive unit in preference to the wrist idea to get away from unintentional bumps shutting it down. I wonder if you have a faulty wire connection inside the unit.
    I have had periodic paralysis all my life. I lost my ability to walk in 2011 beginning with a spinal block, which was used for a hip fracture caused by periodic paralysis.

Similar Threads

  1. Smartdrive new model?
    By mishahu in forum Equipment
    Replies: 126
    Last Post: 02-24-2016, 03:56 PM
  2. Smartdrive for weak or one arm
    By mishahu in forum Equipment
    Replies: 14
    Last Post: 06-18-2015, 04:11 AM
  3. Can the SmartDrive be used on an Icon?
    By grommet in forum Equipment
    Replies: 22
    Last Post: 09-13-2014, 08:42 AM
  4. My SmartDrive
    By nonoise in forum Equipment
    Replies: 21
    Last Post: 06-21-2013, 08:28 PM
  5. Just demo'd SmartDrive
    By grommet in forum Equipment
    Replies: 64
    Last Post: 05-29-2013, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •