Results 1 to 7 of 7

Thread: Fantastic development for the low rent crippled videographer!

  1. #1
    Senior Member pfcs49's Avatar
    Join Date
    Aug 2013
    Location
    NW NJ ***********T12 cmplt since 95
    Posts
    1,674

    Fantastic development for the low rent crippled videographer!

    http://www.youtube.com/watch?v=8lF-qr9KBqk


    8lF-qr9KBqk">8lF-qr9KBqk" type="application/x-shockwave-flash" wmode="transparent" showsearch="0" width="425" height="350">
    Last edited by pfcs49; 04-21-2015 at 02:27 PM.

  2. #2
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691

  3. #3
    Senior Member pfcs49's Avatar
    Join Date
    Aug 2013
    Location
    NW NJ ***********T12 cmplt since 95
    Posts
    1,674
    Thanks for that, grommet.
    The genesis of this was when I needed a way to do a video of my 240g tank for the aquatic plant club I'm in; I couldn't move around and film at the same time!
    How did you "unlock" my video above? In order to do it on the club site, I do this:
    [youtube]qdI3vtwYr3c[/youtube ]<<<if I move the bracket once to the left I just get a big blank space in the post; if I do the same thing on the club site, which is also vBulletin 4.2.2, it posts the video like you did above. What am I doing wrong? (I spaced the bracket above so it would show the keystrokes and not a big void w/o info)
    but it didn't work here.
    What is the secret?
    Here's a short video of one of the tanks:


    https://www.youtube.com/watch?feature=player_embedded&v=
    qdI3vtwYr3c
    Last edited by pfcs49; 04-21-2015 at 11:08 AM.

  4. #4
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    You are welcome:-) Seems to me your code is right, it's what I type but I have no spaces. Sometimes I mistype one character and I don't get the YouTube window. Practice a little more and I think like I did, you will get it.

    From watching your video I didn't figure out how you were holding the phone, would you explain? I haven't watched your second video yet, I will now.



    Just watched your video. Wow, very nice tank. You have talent. Wonderful layout and very clean. I never could do it that well. Congratulations.
    Last edited by grommet; 04-21-2015 at 11:45 AM.

  5. #5
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    Here is a video I made just showing a long walk along the boardwalk. I used a Gorillapod/flexible tripod that I wedged two of the arms under my legs and the third under me. Things get a little shaky but it's good clear video I think. I like seeing walking videos from others they shot in their home towns/countries and I thought I owed making one myself. If you like seeing a silent POV walking video, you might think it's fun, otherwise you could be very bored. I like watching them and pretending it's me. English forest walks are very nice. I haven't tried Germany or Switzerland yet, maybe that's next.

    By the way I uploaded this in 1080p so if you want to see it big and clear you might want to click the YouTube button and watch it from there.


  6. #6
    Senior Member pfcs49's Avatar
    Join Date
    Aug 2013
    Location
    NW NJ ***********T12 cmplt since 95
    Posts
    1,674
    "From watching your video I didn't figure out how you were holding the phone, would you explain?"

    It's a length of 3/16" steel brake line tubing that passes through three 1/4" aluminum plates clamped together with a 1/4 NC cap screw and wing-nut.
    The iPhone lays in the top opening and the tubing is clamped between the front and middle plates.

    I watched your video-great stuff and made me a little nostalgic. My daughter lives in Santa Monica and I have enjoyed the California coast.

    PS: I also find I have to resize my photos to post them on this site but not on the other(WWW.NJAGC.net).
    And they come out huge here and small there. Both are on the same vBulletin version.

    PPS: I went back into my first post and copied and pasted the characters after the "="; then I put [youtube] before and [/youtube ] after with no spaces; it doesn't work for me-I left what it did on the post. Here, I had to go back and put a space in before the last character or it screwed up this post in the same way as it does the first.
    Attached Images Attached Images  
    Last edited by pfcs49; 04-21-2015 at 02:34 PM.

  7. #7
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    Thank you for explaining the mount. Sorry YouTube isn't setting up in your posts, I don't know why but you were able to post a photo and I haven't been able to do that. Tried over and over. I guess it's all a work in progress.

    I am happy you liked my video. I shot it in San Francisco.

Similar Threads

  1. Im back and more crippled than ever!
    By ButtMonkey in forum Life
    Replies: 13
    Last Post: 11-17-2006, 04:04 PM
  2. Crippled Deer
    By nevada in forum Recreation, Sports, Travel, & Hobbies
    Replies: 1
    Last Post: 01-15-2005, 05:02 AM
  3. Replies: 1
    Last Post: 07-09-2004, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •