Page 4 of 4 FirstFirst 1234
Results 31 to 36 of 36

Thread: Still having trouble uploading pics - is there admin help? Where to post?

  1. #31
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    Okay, this is weird. Using the new account I created I am given a different front end with graphics and options I don't have with my original account and with the new one photos upload easily.

    I want to use my original account to upload.

    Mods, is there something can be done?

  2. #32
    Sorry guys, Steven has it on his list of things to do. He has been conducting a complete security upgrade to match Rutgers new requirements since the university was seriously hacked.

  3. #33
    Quote Originally Posted by grommet View Post
    Okay, this is weird. Using the new account I created I am given a different front end with graphics and options I don't have with my original account and with the new one photos upload easily.

    ...clip...
    I think you are in a position to solving this issue for many. Check the setup of both accounts by going to Settings/General Settings and compare the two. I suspect they are not the same. Look especially close towards the bottom of General Settings.
    I have had periodic paralysis all my life. I lost my ability to walk in 2011 beginning with a spinal block, which was used for a hip fracture caused by periodic paralysis.

  4. #34
    Quote Originally Posted by grommet View Post
    Okay, this is weird. Using the new account I created I am given a different front end with graphics and options I don't have with my original account and with the new one photos upload easily. ?
    My experience exactly.

  5. #35
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    Jim, thank Steven for working on things and thank you for letting me know. I didn't know there had been a security problem, the image uploading can certainly wait. I will be glad when I have the option again.

    Nonoise I did what you suggested and looking at the settings for my old and my new account, everything looks exactly the same. Don't know what the problem is.

  6. #36
    Senior Member Them Bones's Avatar
    Join Date
    Mar 2006
    Location
    Tyngsborough, MA
    Posts
    1,042
    still can't attach....
    Attached Images Attached Images  

Similar Threads

  1. Trouble uploading profile picture
    By marycsm77 in forum Computers
    Replies: 6
    Last Post: 11-15-2010, 09:55 PM
  2. Post surgery bowel trouble
    By Overdoseaxium in forum Care
    Replies: 4
    Last Post: 09-01-2010, 05:14 PM
  3. How do I post pics?
    By socalnut in forum Announcements & Feedback
    Replies: 8
    Last Post: 08-30-2006, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •