Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Still having trouble uploading pics - is there admin help? Where to post?

  1. #21
    The file I was trying to upload was a .jpg.
    I had to change my profile settings so now I have all the advanced options.

    I tried the 'Insert Image' button in advanced, uploaded an image from my computer, .jpg. And still nothing.

    Last edited by wheelman21; 03-27-2015 at 04:11 PM.

  2. #22
    We are looking at different available options within the Vbulletin software.

  3. #23
    Quote Originally Posted by Jim View Post
    We are looking at different available options within the Vbulletin software.
    WONDERFUL NEWS!
    Thank you.

  4. #24
    Senior Member Joe-MN's Avatar
    Join Date
    Sep 2009
    Location
    Twin Cities, MN , USA
    Posts
    331
    Well, I am back to not being able to upload pics. 123k, .JPG, and just for giggles .jpg. Tried both 'insert photo' (the icon) and 'Manage Attachments'. No luck, I just get the little red exclamation mark.
    Better to remain silent and be thought a fool, than to speak and remove all doubt.

  5. #25
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    I have the same problem and have had it for a long time. I cannot upload photos anymore. I just get the red exclamation mark and there are lists of old photos I have uploaded but they are all empty AND there is a line saying that all files not used in an hour will be deleted but the files are very old and still there and, I can't delete the files either. They seem like ghost files, with names but no content. I don't understand the problem. Some people seem to be able to upload fine and I used to have no trouble either.

  6. #26
    Create a new member login. It worked for me it has worked for several other people.

  7. #27
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    Quote Originally Posted by endo_aftermath View Post
    Create a new member login. It worked for me it has worked for several other people.
    You mean, start a new account? I hope I don't have to but if that's the only way I guess I could. Maybe I can add a "1" to my name. Eek, It will show me as a new member and that I've had 0 posts. Funny the things you get attached to. Thank you for the tip :-)

  8. #28
    Yes, I started a new account. The only time I use the new one is to post pics. What I should do, but haven't yet, is carefully compare both accounts to see if there are any settings different in the new account vs the old one.

  9. #29
    Senior Member grommet's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    2,691
    I thought we were not allowed to have more than one account. I think this is the most benign reason for doing so but have any of the mods complained to you about having two? I think you found a good solution, using one just for uploading.

  10. #30
    Name:  profilepic25700_6.gif.jpeg
Views: 107
Size:  9.0 KB

    This is a test photo upload

Similar Threads

  1. Trouble uploading profile picture
    By marycsm77 in forum Computers
    Replies: 6
    Last Post: 11-15-2010, 09:55 PM
  2. Post surgery bowel trouble
    By Overdoseaxium in forum Care
    Replies: 4
    Last Post: 09-01-2010, 05:14 PM
  3. How do I post pics?
    By socalnut in forum Announcements & Feedback
    Replies: 8
    Last Post: 08-30-2006, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •