Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: Still having trouble uploading pics - is there admin help? Where to post?

  1. #11
    Junior Member LynxQC's Avatar
    Join Date
    Jul 2009
    Location
    Quebec, Canada
    Posts
    24
    Quote Originally Posted by SCI-Nurse View Post
    Were the pictures all saved as jpg on your computer??

    (KLD)
    Yes, the downloaded picture from the website were saved as jpg. From my computer, I tried uploading jpg, png, gif and all failed. My Avatar was uploaded today and it worked. I tried to upload the same picture as attachement and it doesn't work. When I go to manage attachement all the pics there have "?" Character on them. I can't see them or delete them. Instead of a X on the right corner again an "?". I deleted my previous attachements from "my profile" but they are still there in manage attachements. I running out of ideas

  2. #12
    Junior Member LynxQC's Avatar
    Join Date
    Jul 2009
    Location
    Quebec, Canada
    Posts
    24
    The problem is something with my user, directory or permission to write on it on your end. This happened during the upgrade because I could before and I didn't upload anything since. I created a new user and I am able to upload images with either insert image or manage attachments without problem whatsoever (don't have to go in advanced mode either). So now, the question is, what should I do? Forget about this user and use the new one or wait for someone to look into it?

  3. #13
    Also having problems posting photos since CareCure change. Trying again.

  4. #14

  5. #15
    Junior Member OwlQC's Avatar
    Join Date
    Feb 2015
    Location
    Quebec, Canada
    Posts
    8
    Quote Originally Posted by LynxQC View Post
    The problem is something with my user, directory or permission to write on it on your end. This happened during the upgrade because I could before and I didn't upload anything since. I created a new user and I am able to upload images with either insert image or manage attachments without problem whatsoever (don't have to go in advanced mode either). So now, the question is, what should I do? Forget about this user and use the new one or wait for someone to look into it?
    This is my new user, I can upload pic even from my iPad, something that I couldn't do with my old user

    Name:  image.jpg
Views: 275
Size:  313.5 KB

  6. #16
    Same problem, tried everything that I know of. I get a red circle when uploading image. Need help, Thanks

  7. #17
    Quote Originally Posted by tbdeaux View Post
    Same problem, tried everything that I know of. I get a red circle when uploading image. Need help, Thanks
    That is usually an indication that the file size is too large. Try downsizing the photos and post again.

    (KLD)

  8. #18
    I've tried resizing 400 x 534 70.4kb, also tried different browser's and different computers. I've tried the insert image icon and also tried it in advanced mode. Im not sure what I am doing wrong, used to not have any trouble. Thank, any suggestions would be appreciated.

  9. #19
    I too can't upload pictures. The picture I'm trying to upload is only 392x336 and 52kb. When ever I try a red circle with a exclamation point in it pops up next to the file.

    Just wanted to add, I've tried with IE and Chrome. Also when I have the window open to upload a file, there is a box with all other pictures I have uploaded in the past, but they all have question marks on them instead of the picture. Is there any way to delete that out of there?
    Last edited by wheelman21; 03-27-2015 at 01:09 PM. Reason: added more text

  10. #20
    Do the image files all have the correct suffix (.jpg, etc.) attached to the file name? If not, the program will not recognize them as an image.

    I only get that pop-up showing previously uploaded files if I am trying to use the File Attachment icon (paperclip). If using Insert Images (the little square with the tree in it) the pop-up just asks me to select from my computer or from an URL. Are you using the right icon?

    (KLD)

Similar Threads

  1. Trouble uploading profile picture
    By marycsm77 in forum Computers
    Replies: 6
    Last Post: 11-15-2010, 09:55 PM
  2. Post surgery bowel trouble
    By Overdoseaxium in forum Care
    Replies: 4
    Last Post: 09-01-2010, 05:14 PM
  3. How do I post pics?
    By socalnut in forum Announcements & Feedback
    Replies: 8
    Last Post: 08-30-2006, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •