Page 26 of 77 FirstFirst ... 16171819202122232425262728293031323334353676 ... LastLast
Results 251 to 260 of 762

Thread: ZX-1 Power Add-on owners thread

  1. #251
    Senior Member elarson's Avatar
    Join Date
    Mar 2012
    Location
    The Netherlands
    Posts
    2,218
    Congratulations coolmobility. I hope you can get the controller sorted quickly.
    Partner of an incredible stroke survivor. Limitations: hemiparesis and neglect (functional paralysis and complete lack of awareness on one side). Equipment: TiLite ZRA 2 and 2GX, Spinergy ZX-1, RioMobility Firefly. Knowledge: relative newbie for high-level equipment (2012), but willing to try to help others who are new with similar limitations (definitely not a guru, but inquisitive).

  2. #252
    When my lithium batteries (aftermarket) were installed by my DME fellow, there was an "interface" thingy about the size of a cigarette package included in the shipment that had to be connected to the batteries. I was told it was necessary for the new lithium batteries to make the joystick controller work...I think. I'm able to use the same charger that came with my ZX1 two years ago.

  3. #253
    That interface thingy box is the external BMS (battery management system) that protects the Lithium batteries from over charging, over discharging, and excess current. You also need your controller program updated with new software to deal with the MBS interface box, adjust the charge lights voltages, and other things. I hope your DME updated the software at the same time by plugging in a controller with a memory stick inserted. If you get abrupt shut-downs from low battery without warning beeps, or from high, discharge, you can reboot by detaching one battery terminal to reboot then detach. This would be because software has not been updated.
    Just love inventing stuff.

  4. #254
    I have a collection of up-to-date Manuals now, which are much better (but could still be improved - I've already edited, slightly, my version). Latest Operator's Manual (which covers Lithium batteries too) is Z100080 REV 6, March 1, 2015.

    Spynergy sent this (through my dealer), which is positive - "The Field Service Manual [will] be posted on our Website... We will make it a PDF that is downloadable along with our Operators Manual. We were planning on doing this with our new Website that should go live in about two weeks. We will go ahead and post it on our current website so that it is out there!”
    Just love inventing stuff.

  5. #255
    Hey Colin, Welcome to the forum. I'm really honored that you are now a ZX-1 owner! Your Kangan Roo chair was a big inspiration in my inventing the ZX-1 to begin with.

  6. #256
    Senior Member Domosoyo's Avatar
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    1,009
    My daughter has been using her ZX-1 more ever since the warmer weather arrived. Today I'm moving the joystick to the left side.
    I've been reading about how the wheelchair tires should slightly touch the ground or "scrub." She had been crawling and we were trying to figure out how to get more speed of it.

    So....I understand if the wheelchair tires are not touching the ground the ZX-1 will operate in Crawl mode. (I did see that in the manual but wasn't sure how to remedy the problem.) To get the tires scrubbing the ground, adjust the clamshell until tires scrub? We did that and the speed went up MUCH more to her liking and she proceeded to have a little fun spinning. Just want to make sure I'm not missing something here and this is the correct way to solve the problem.

    Other finishing touches today....move the joystick from the right to the left side and change the existing joystick to more of a T-bar joystick.
    Ideas for the joystick?
    Last edited by Domosoyo; 07-02-2015 at 01:05 PM.

  7. #257
    It was determined that turning at a high rate of speed could cause the chair to tip if the manual chair's rear wheels were raised to high. So I added a switch, located just in front of the armrest crossmember tube on the left side, that when activated by the swing arm, when the clamshell is raised to a certain level, reduces the power to 40%(crawl mode). This switch should be checked and adjusted by the end user before the first use. It should activate when the clamshell raises the manual wheelchairs rear wheels more than 1/8" above the ground. This activation is indicated by a blinking speed gauge on the joystick.

  8. #258
    Quote Originally Posted by pattherat View Post
    Hey Colin, Welcome to the forum. I'm really honored that you are now a ZX-1 owner! Your Kangan Roo chair was a big inspiration in my inventing the ZX-1 to begin with.
    Hi Pat, when I first saw your ZX-1, I was impressed with what you had done to extend and refine the docking concept, that used my idea of a sports chair power with a rear power-plant, for quads like us. I had thought of vertical posts to stop chairs going back too far, and provide the armrests, but didn't think it would work...

    I was stuck, back then, by wanting to use hub motors and Lithium batteries (problems with Air Dangerous Goods stopping their transport by domestic aircraft). I still succeeded with that, but not dead battery braking for safety. My last prototype used 36V hub motors, using our own brushless controller, that had to be wound back from a theoretical 20mph to a safe speed, and a 36V 16A Lithium pack.

    My software on my ZX-1 gets upgraded on Monday, as it was just shutting down completely, leaving me stranded until someone helped and removed a battery terminal. A real problem that annoyed me and had my wife phobic about me using it.
    Last edited by coolmobility; 07-02-2015 at 10:05 PM.
    Just love inventing stuff.

  9. #259
    ELECTRICAL PROBLEM

    Since this is an ongoing ZX-1 thread I thiught I'd post here. Normally when I have a challenge I write to Pat directly as I bought one of the first ones. there are some very knowledgable people here so thought I'd ask here and perhaps Pat will answer too.

    I seem to either have a major battery drain or there's something going on with the controller or computer. I charge it fully and just use it to go to the workshop and back; about 40 yards each way. If I do two or three round trips all of a sudden the lights on the controller start dropping and then goes into crawl mode. The battery lights really goes down sometimes to the one red light. I shut it off and back on; the lights go full but is still in crawl mode and the lights go to red pretty quickly. They will also dim quite a bit in this mode when the throttle is pushed. The controller feels warm when this starts happening the computer is cool to the touch.

    The batteries are new, I've plugged and unplugged the connections to the batteries and controller. This has been going on for some time and is getting worse. Pat sent me his reprogrammer, awhile ago, to reprogram the unit. Perhaps it's time to buy a new controller and computer or? I know squat about electricity or electronics testing. Thanks for suggestions.

  10. #260
    Bump

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •