Page 67 of 68 FirstFirst ... 17575859606162636465666768 LastLast
Results 661 to 670 of 671

Thread: ZX-1 Power Add-on owners thread

  1. #661
    How do I turn down the power% . It doesn't show up on the programmer. whats bms? Or perhaps the % power is preprogrammed and can't be changed. Will see of there is a power percentage on my older one.

    Checked there isn't. I'm using a quickie programmer. Qtronix V1.0 programmer
    Last edited by Patrick Madsen; 11-04-2018 at 05:05 PM.

  2. #662
    Quote Originally Posted by Patrick Madsen View Post
    How do I turn down the power% . It doesn't show up on the programmer. whats bms? Or perhaps the % power is preprogrammed and can't be changed. Will see of there is a power percentage on my older one.

    Checked there isn't. I'm using a quickie programmer. Qtronix V1.0 programmer
    ahh ok i misunderstood i thought u turned power to 100%. i have the big programmer, with it i can turn power up.
    bms- battery management system i believe
    Bike-on.com rep
    John@bike-on.com
    c4/5 inc funtioning c6. 28 yrs post.
    sponsored handcycle racer

  3. #663
    Thanks John. Since I hadn't changed the power setting, I don't have to be concerned about it.

  4. #664
    Quote Originally Posted by Patrick Madsen View Post
    Thanks John. Since I hadn't changed the power setting, I don't have to be concerned about it.
    should be fine. mine will still kick into crawl mode and shutdown occasionally under heavy hard use
    Bike-on.com rep
    John@bike-on.com
    c4/5 inc funtioning c6. 28 yrs post.
    sponsored handcycle racer

  5. #665
    Senior Member pfcs49's Avatar
    Join Date
    Aug 2013
    Location
    NW NJ ***********T12 cmplt since 95
    Posts
    1,129
    Had occasion to run the ZX-1 today down and around our somewhat soggy yard to my generator which, due to a sheet and a half of plywood, I can now ascend to.
    The batteries were ostensibly, fully charged. They hadn't been used since charging and the no-load voltage was 26.8v
    Doing things like climbing the asphalt berm-curb it seemed liked they are wimpy and motor)s) would stall. I hunch these batteries are junk despite one being new after it's mate failed over the winter and wouldn't charge.

    I have been perplexed because the charger clearly states it for LiIon not acid/lead, but I've monitored voltage and current when charging.
    Today I ordered a 2A/24V scooter charger for lead-acid from Walmart: $13 shipped. I think I'll recharge them with this and watch the V/A, then load test these and see how much snot they have.

    Later options would be a good new pair of lead batteries OR pay up for LiIons and be careful about charging and discharging them because I see no cheap battery management option and don't intend to spend a grand to do it!
    69yo male T12 complete since 1995
    NW NJ

  6. #666
    Quote Originally Posted by pfcs49 View Post
    ...I have been perplexed because the charger clearly states it for LiIon not acid/lead, but I've monitored voltage and current when charging.
    ...
    But LA chargers and Lithium chargers work differently. LA chargers taper as the battery charges up, tapering off to zero when full. Lithium chargers ram it in. I think you have been burning out your batteries.
    I have had periodic paralysis all my life. I lost my ability to walk in 2011 beginning with a spinal block, which was used for a hip fracture caused by periodic paralysis.

  7. #667
    used my zx for a bit last night on level 3 it kept kicking into crawl. had to drop to lev 2. the battery upgrade setup can be tempermental for certain.
    Bike-on.com rep
    John@bike-on.com
    c4/5 inc funtioning c6. 28 yrs post.
    sponsored handcycle racer

  8. #668
    Senior Member pfcs49's Avatar
    Join Date
    Aug 2013
    Location
    NW NJ ***********T12 cmplt since 95
    Posts
    1,129
    Quote Originally Posted by nonoise View Post
    But LA chargers and Lithium chargers work differently. LA chargers taper as the battery charges up, tapering off to zero when full. Lithium chargers ram it in. I think you have been burning out your batteries.
    using the nominal LiIon charger, max current was 3A and late in the cycle, <2A, ~1.1A mostly.
    charging voltage runs high for lead battery, as high as 14.6V/battery. ( being an auto tech, I relate better to 12v systems)
    I really can't blame the charging but if I'm gonna' get new batteries I want a charger I don't need to babysit!

    Now that I have some knowledge of peak current demands of the motors, like racing up the steep hill here @38A, I can have more insight with a load test.
    69yo male T12 complete since 1995
    NW NJ

  9. #669
    Quote Originally Posted by pfcs49 View Post
    ...max current was 3A and late in the cycle, <2A, ~1.1A mostly. ...
    Those numbers seem gentle enough to me.
    I have had periodic paralysis all my life. I lost my ability to walk in 2011 beginning with a spinal block, which was used for a hip fracture caused by periodic paralysis.

  10. #670
    Senior Member pfcs49's Avatar
    Join Date
    Aug 2013
    Location
    NW NJ ***********T12 cmplt since 95
    Posts
    1,129
    Quote Originally Posted by nonoise View Post
    Those numbers seem gentle enough to me.
    Me too, but the thing never finishes and the voltage keeps rising.
    For thirteen bucks I can afford a proper charger and see how
    THAT behaves.
    What's the ZX-1 range on good lead/acid batteries?
    69yo male T12 complete since 1995
    NW NJ

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •