Page 1 of 57 123456789101151 ... LastLast
Results 1 to 10 of 570

Thread: ZX-1 Power Add-on owners thread

  1. #1
    Senior Member elarson's Avatar
    Join Date
    Mar 2012
    Location
    The Netherlands
    Posts
    2,181

    ZX-1 Power Add-on owners thread

    I've been trying to find Pat's original ZX-1 Power Add-on thread, and just can't seem to find it. I hope nobody minds I'm following Grommet's lead and starting an owners thread.

    I've contacted Spinergy a few times since early August about receiving new gas springs and have not heard anything back. Right now, the ZX-1 is almost unusable because the ones sent are for a much heavier user.

    Does anyone know what is going on and who is best to contact at Spinergy?

  2. #2
    Hi elarson

    While you are waiting why don't you leave a larger gap between the anti-tilt mechanism (wheels) and the back canes.

    I don't seem to have a problem to the extent that the ZX1 is unusable but then again I do have the anti-tilt mechanism as low as it will go. Haven't had any problems going up hills and I have tested the thing out believe me.

    http://sci.rutgers.edu/vb5/forum/sci...r-manual-chair



  3. #3
    Senior Member elarson's Avatar
    Join Date
    Mar 2012
    Location
    The Netherlands
    Posts
    2,181
    Thanks for the idea takneaback. I would prefer to just fix it though. Also, thanks for the link to Pat's thread. I'm still struggling with the new forum and can't find any of my old bookmarks, and searching is not working well for me.

  4. #4
    Takenaback has a good point about changing the anti tip while awaiting new shocks. I ordered them after lengthy phone call to Spinergy; about 3 wks. later got 30 lb. shocks and HAD to change anti tip so that they were 3/4" away from wheelchair vertical back canes. That's the key.....the distance between the black rollers on the anti tippers and the vertical back canes! Due to the phone discussion we knew we were going to have to change that, but decided to do it when the shocks arrived and do it all at same time. So you can work on anti tippers in advance, if you wish. The zx1 is not going to be able to tilt over thresshold bumps unless you allow that room for the wheelchair itself to tilt back toward those black rollers, thus raising the front wheelchair wheels up about 1 to 2 inches. By the way, experimenting myself, if I "just barely" connect the clamshell (by not rotating the joystick back ALL the way in connector mode), I am unable to get much tilt. If I ["POST" NOT WORKING]

  5. #5
    (Continuation of post)

    If I "totally connect" (by pulling the joystick back ALL the way in connector mode), I can TILT myself back at least 2" to get over bumps - this I can do by pushing down on the armrests, as I'm unable to throw my upper body back slightly as has been shown, to tilt the wheelchair. Use caution in trying these things!!

    One could also "barely connect" to get the benefit of the wheelchair wheels while on grass, then "totally connect" when a bump is encountered that requires tilt.

    In short, you can go ahead, in IMO too, and work on the anti tilt set up before getting the shocks. I can send photo if needed.

    Previous to shocks order, I spoke to JOE when my zx1 arrived as CD was cracked and he was very helpful and sent a replacement CD in a couple of days. Used phone no. on manual.

  6. #6
    P.S. We called Spinergy back to discuss proper installation of shocks, after watching a couple of UTube posts on shocks. Yes, there's a technique and one can wreck them. A flat head screwdriver allows gentle attachment. Suggest you may want to call Spinergy when you get shocks.

  7. #7
    Senior Member elarson's Avatar
    Join Date
    Mar 2012
    Location
    The Netherlands
    Posts
    2,181
    Thanks Triumph. It sounds like I should start playing with the anti-tips more now. It would help if you can post some pic's showing your anti-tip placement. Sometimes when we raise the actuator we get a heavy thump and it slams back down. I have not been able to determine if this is because of the anti-tips or the gas springs, because I'm usually watching the clamshell when it happens. Did you experience this also?

    I'm also glad that you reminded me to ask for the CD, because we never received it.

  8. #8
    Will try to post pictures soon. When you get that thump is the wheelchair empty and you are observing this process closely? I don't recall hearing this, but sometimes a small "screech" sound as I'm connecting. With the wheelchair empty and observing the process, is the wheelchair camber bar snug up against the clamshell ready for attachment - not angled or anything? Is there a backpack on the wheelchair, getting caught in the anti tip set up? I use a backpack and when I'm lined up and ready to connect, I first reach behind me and lift the backpack up and over the anti

  9. #9
    CONTINUED AS POST PROBLEM AGAIN
    ....lift the backpack up and over the anti tilt horizontal bar so that the backpack sits outside the horizontal bar. Yes, I have forgotten on occasion and the backpack is caught under the anti tilt and I have to release and start over.

  10. #10
    elarson: after discussion with hubby who worked a lot on my anti tilt set up, he said the thump may be from chair dropping to floor when clamshell has dropped it during the connection process. Make sure that when connected properly, the black rollers on the anti tilt are a good INCH away from the vertical posts (canes) of the wheelchair, below the rigidizer bar on the back of one's wheelchair. If the black rollers are touching or tight against the back posts, there's no "play" that will allow the chair to tilt over bumps, and connect properly too!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •