Results 1 to 5 of 5

Thread: Missing icons?

  1. #1

    Missing icons?

    Don't know if this is my browser problem or a forum problem, but on this forum only, many of the status icons (go to first new post, thumbs up) seem to be missing - see the attached screenshot.

  2. #2
    I believe it is your browser.

    The test of success is not what you do when you are on top. Success is how high you bounce when you hit the bottom
    --General George Patton

    Complex problems need to be solved collectively.
    ––Paul Nussbaum
    usc87.blogspot.com

  3. #3
    Yup.

    Firefox 3.5 is fine, FF 4 Beta is fine, FF 3.6.12 is not. I'll keep investigating.

  4. #4
    Quote Originally Posted by Katja View Post
    Yup.

    Firefox 3.5 is fine, FF 4 Beta is fine, FF 3.6.12 is not. I'll keep investigating.
    I am using Firefox 3.6.12.
    The test of success is not what you do when you are on top. Success is how high you bounce when you hit the bottom
    --General George Patton

    Complex problems need to be solved collectively.
    ––Paul Nussbaum
    usc87.blogspot.com

  5. #5
    And I am, too, at home, where everything is also fine. At work, 3.6.12 doesn't find the image files. Weird.

Similar Threads

  1. Icons are highlighted blue
    By nick in forum Computers
    Replies: 2
    Last Post: 10-17-2009, 01:40 PM
  2. Desktop Icons Always Changing....
    By monkeygirl in forum Computers
    Replies: 1
    Last Post: 02-11-2009, 07:22 PM
  3. Icons
    By Jimi5 in forum Computers
    Replies: 2
    Last Post: 07-19-2006, 03:20 PM
  4. Toolbar icons and IE
    By bigbob in forum Announcements & Feedback
    Replies: 7
    Last Post: 09-04-2005, 04:59 PM
  5. Message Icons
    By Wise Young in forum Announcements & Feedback
    Replies: 6
    Last Post: 08-04-2001, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •