Results 1 to 4 of 4

Thread: XP SP1 Installation

  1. #1

    XP SP1 Installation

    Boo Microsoft!

    Through a series of an unfortunate events, my C drive had to go. I deleted all of the partitions and saved what I could and then tried to reinstall XP [Pro SP1] from a bootable CD. When it boots and goes to the setup stage where it scans my disks, it only recognizes my first drive as a 33GB drive [with no unpartitioned space]. That would be great, but it's really a 60GB drive and fdisk under Linux still recognizes it as such. Has anybody else ever had similar trouble?

    -Steven
    ...feeling like a freak on a leash. feeling like i have no release. how many times have i felt diseased? nothing in my life is free... is free

  2. #2
    Senior Member
    Join Date
    Jul 2001
    Location
    Seffner, Fl. USA
    Posts
    154
    Steven,

    I'm not familiar with Linux. Does it use fat32? Maybe you need another utility to delete partitions. "Delete Partition", delpart.exe, has worked well for me.

    http://www.winnetmag.com/Article/Art...718/13718.html

    Steve

  3. #3
    Senior Member
    Join Date
    Jul 2001
    Location
    Seffner, Fl. USA
    Posts
    154
    Are you dual booting to linux? Maybe Winxp doesn't recognise the linux partition.

    Steve

  4. #4
    I was dual booting Linux before this happened. To use fdisk in Linux, I'm using the System Rescue CD -- a bootable Linux CD with a lot of disk utilities. I used QtPartEd to delete the partitions... a GNU Partition Magic clone.

    -Steven
    ...feeling like a freak on a leash. feeling like i have no release. how many times have i felt diseased? nothing in my life is free... is free

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •