Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Firefox 3 and the youtube command on CareCure

  1. #1

    Firefox 3 and the youtube command on CareCure

    Firefox 3 and the youtube command on CareCure

    I noticed recently that the youtube command is no longer displaying youtube videos on my firefox 3 (mac) browser. However, Safari continues to show it. I wonder what is wrong, if anything. Does anybody else have this problem?

    Wise.

  2. #2
    Firefox 3 on linux, embedded youtube tag seems to be working fine here.

  3. #3
    Can you provide a URL to an example?
    ______
    Awe at my magnificent coq!

    "You may say I'm a dreamer
    but I'm not" - J. Lennon

  4. #4
    Senior Member wheelchairTITAN's Avatar
    Join Date
    Jun 2006
    Location
    Oakville, ON ... Just North of the 43rd Parallel, SocialistLand
    Posts
    2,043
    I have stopped using Firefox 3 ... PERIOD. Using MAC X v 10.5.5

    Bookmarks don't work on a regular basis.

    Firefox apps are unstable in many cases. "Me thinks" it was written by unemployed VISTA persons ...

    Have gone back to v 2.0.0.17. Beta 3.1 supports no apps and does not im port all bookmarks from Firefox 2

    William

    ... rolling since 1989
    ...

    BE NICE!It's free

    P.S. ~ I have "handicapabilities"

    TWITTER: @MacBerry

  5. #5
    YT on CC via FF3 works fine for me on OSX, all recent updates installed.

  6. #6
    Quote Originally Posted by eks View Post
    Can you provide a URL to an example?

    Here is an example. I don't see the youtube screen on firefox but it shows well in safari.

    http://sci.rutgers.edu/forum/showpos...81&postcount=1

  7. #7
    Senior Member JeffH's Avatar
    Join Date
    Jun 2006
    Location
    Bend, Oregon
    Posts
    657
    I have Firefox 3.03 running on Vista.
    No problem seeing the youtube screen
    Doh!

  8. #8
    Senior Member keps's Avatar
    Join Date
    May 2005
    Location
    United Kingdom
    Posts
    5,355
    Quote Originally Posted by JeffH View Post
    I have Firefox 3.03 running on Vista.
    No problem seeing the youtube screen
    Same here.

  9. #9
    The embeded video is a flash video, I would sugest re-instaling the flash player. http://get.adobe.com/flashplayer/
    ______
    Awe at my magnificent coq!

    "You may say I'm a dreamer
    but I'm not" - J. Lennon

  10. #10
    I guess deleting your Flash Cache would not work because everything (YouTube) is A-OK with the Safari browser. There may be a bug in the Flash player that's embedded in the webpage.
    The test of success is not what you do when you are on top. Success is how high you bounce when you hit the bottom
    --General George Patton

    Complex problems need to be solved collectively.
    ––Paul Nussbaum
    usc87.blogspot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •