Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Spore

  1. #1

    Spore

    I'm am very sad. I purchased Spore a week ago but I'm still not playing.

    Here's what happens. I install it and it seems to install fine. But then I go to play, and it tells me I need the patch. So I do the patch. When the progress bar is nearly to the end, it freezes. I've let it sit there for hours and it does nothing. So I end up having to shut down the computer. I've done this twice so far... same thing happens. The create part of the game works fine. But when I click on play, it does the whole meteor crashing into the tide pool. It shows it falling. It shows it breaking up, but here's where it messes up. I have no creature that comes out of the meteor. I only have a screen with a blue arrow and bubbles. No creature, no food bits.

    I posted my question on a Spore message board but nothing helped. I wrote to Spore. Their automated response was something like, "Due to the popularity of Spore, it might take us a while to get back to you."

    Does anyone have any suggestions for me? TIA.

  2. #2
    Try temporarily turning off any virus scan and firewall software you have running, then attempt the patch. Anti-virus software can often interfere with game patch downloads. Just make sure you turn it back on after!
    "I'm lost. I'm no guide, but I'm by your side." - Pearl Jam

    "It decomposes, mendicant, therefore, truly, one calls this the world." -- Loka Sutta

  3. #3
    I don't have any anti-virus software running. I'm on a Mac.

  4. #4
    Ah, in that case you might want to ask here: http://insidemacgames.com/forum/ It is a pretty helpful mac gaming community.
    "I'm lost. I'm no guide, but I'm by your side." - Pearl Jam

    "It decomposes, mendicant, therefore, truly, one calls this the world." -- Loka Sutta

  5. #5
    Thank you! I will give them a try!

  6. #6
    You may have a bad CD or DVD. I would try installing the game in another machine. I think EA (Electronic Arts) only gives you 3 activations per game/computer. This DRM does seem rather onerous.
    The test of success is not what you do when you are on top. Success is how high you bounce when you hit the bottom
    --General George Patton

    Complex problems need to be solved collectively.
    ––Paul Nussbaum
    usc87.blogspot.com

  7. #7
    If you get this worked out, let us know Shannon. I've been eyeing Spore, but haven't gotten it yet.

  8. #8
    Member
    Join Date
    Sep 2001
    Location
    Oakville, Ontario
    Posts
    83
    This is a commonly reported problem with the OS X patch (check here for a thread in the Spore forum). I just waited it out and when it completed it worked fine.

  9. #9
    Thank you! I've got it working! The patching took about 8 hours, but it worked.

    It's pretty fun MEM. It's very cute. Creating creatures and houses and spacehsips etc is very cool. There is very little violence. When you do get killed, you have to just go back to your nest to heal (you don't lose any progress you've made).

    I like it quite a bit. I can see myself getting bored with it in the not too distant future.

  10. #10
    Senior Member cali's Avatar
    Join Date
    Sep 2005
    Location
    where everyone knows your name
    Posts
    4,608
    it's an awesome game, but i can't download the patch still. i have windows xp and i even tried the forums. it's very annoying. but other than that it's really fun. i just started the 3rd stage but didn't learn the controls yet. the 2nd stage, the controls are a little difficult for quad hands because you have to press both mouse buttons at the same time, but if you smash your hand on it, you should get the hang of it. good thing about the game is that you don't have to be super quick with clicking and you can use one hand if need be.
    Never take life seriously, nobody gets out alive anyway

    Frank's blog:
    http://www.franktalk-scurry.blogspot.com
    My regular blog:
    http://www.ithinkithinktoomuchblog.blogspot.com

Similar Threads

  1. Replies: 0
    Last Post: 08-18-2002, 11:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •